Forums : MEP-006A Single Phase Conversion Problems

Note: OldMan can be sporadic in his visits. If you do not get an answer fast enough, just contact him.

It is currently Sat Dec 16, 2017 7:20 pm All times are UTC -5.00 hours

MEP-006A Single Phase Conversion Problems

RWG42985

R
Fri Dec 06, 2013 5:17 am
Quote
Hello there guys! And gals!
So I have recently acquired an MEP-006A this genset was sitting for about 3 years after a tune up. Got it home and fired it up. First time ran grate.
More info about me and this Genset here:
First run:
Anyhow back to the probs.
Long story short I did end up having fuel problems. Gen set would start run for 10 seconds or so and slowly die. It still had the original fuel filter in the 3rd filter. Crazy. It was rusted and falling apart. I'll try to find the photos. Any how after new filters and cleaning out the screen in the fuel pump. I still had problems. I found out that the check valve on the return was clogged. Any how after installing an extrinal in line filter to catch all the random stuff that was in the top of the pump ( I think it was stuff braking loose after sitting for 3 years) this fixed the running problem. Runs grate.
So off to converting it. After testing that everything was outputting fine and functioning correctly...
I did the conversion per your site (thanks for the wonderful post and info on that one) and then...
I fired it up and had no output on any of the meters. So I stopped it. And noticed the panel indicator lights did not work. Normally I can turn it to the run pos and it will allow me to test the indicator lights. But now. Not even the oil light will come on. Nothing ! the panel was dead. The fuse checked good.
I pulled it all apart and checked some stuff on the switch. I did not see the 24V like I should.
After studding the schematics it seemed like everything was working except the indicator lights...
All panel lights worked all the indicators on the main panel worked. Just not the indication lights on the right panel.
I'm still trouble shooting this but I'm wondering what may have happened and if you may have an idea of what to check.
Please give me some ideas to check. I reconnected everything back to 3phase to verify all the normal stuff was working again. Now I cant even get any output on any of the indicators HZ Volts ECT. Nothing. But it starts and runs fine.
Any help would be much appreciated. I'm good with electrical and mechanical so please give me details if you can.
Thanks, ill keep this updated.
~Russ Gries
PS. Its snowing bad so trying to get this thing going... never know what's around the corner.