Forums : vnc-3.3.7-1 failed depedencies

Note: OldMan can be sporadic in his visits. If you do not get an answer fast enough, just contact him.

It is currently Fri Oct 20, 2017 1:10 am All times are UTC -4 hours

vnc-3.3.7-1 failed depedencies

Rafal

R
Thu Aug 05, 2010 9:42 pm
Quote
Hi
I am trying to follow your instruction and install vnc on my magnia. When I install last file - vnc, I have error lib.so.6(GLIBC_2.3)is needed by vnc-3.3.7-1.
How to fix it.Where my system glibc is ver 2.2.5.
Ragards

AnOldMan

A
Fri Aug 05, 2011 3:34 pm
Quote
It is possible to update your glibc. I've done it. That's your base C library though - you may not want to go there...